71 GS Turn Signals Stopped Today

Discussion in 'Sparky's corner' started by knucklebusted, Oct 29, 2019.

  1. knucklebusted

    knucklebusted Well-Known Member

    My 71 GS has been fine up until tonight, the last cruise of the year. The tail, brake and flashers all work fine but neither blinker works. When selecting left or right, there are no dash indicators and no click under the dash.

    I've checked the flasher, swapped the two and flashers still work but no blinkers. No burned bulbs and I used a jumper at the DIR SIG fuse to short around it if it was blown, also no blinker.

    I'm thinking something in the column. Any test points to see what I'm getting?

    I have a 1970 manual that I'll look at shortly but I know the wiring changed in 71.
     
  2. LARRY70GS

    LARRY70GS a.k.a. "THE WIZARD"

    Greg, I have the entire 1971 Chassis manual in pdf form. Does this help?
     

    Attached Files:

    knucklebusted likes this.
  3. Dr. Roger

    Dr. Roger Stock enthusiast

    Try wiggling the wires in the back of the sockets. I've seen all sorts of issues with internal shorts in those sockets that seem to mess up everything in the turn signal system.
     
  4. knucklebusted

    knucklebusted Well-Known Member

    Thanks, it is a little different than the 70.
     
  5. knucklebusted

    knucklebusted Well-Known Member

    Well, I've checked and there is 12V at the flasher with the key on and the turn signal engaged. It doesn't appear to be a loose connector under the steering column. I popped it out and gave it a good wiggle and pushed all the wires around.

    Update: I finally figured out the power comes from the pink wire out of the fuse box to the flasher. Since I have 12v at the flasher pink, I have good power and fuse.

    Next I'm going to pop the connector apart under the column and test the purple continuity to the purple on the flasher socket. If that is good, it pretty much has to be in the steering column wiring for the turn signal switch, right?
     
    Last edited: Nov 17, 2019
  6. Dr. Roger

    Dr. Roger Stock enthusiast

    Have you tried messing with the front turn signal lens sockets? Those bulb sockets get internal shorts that mess up all sorts of stuff in the turn signal system. I've had to replace those sockets on just about every A body I've messed with. You can buy the new sockets just about anywhere since they have always been a problem.

    https://www.ebay.com/itm/Turn-Signa...783487&hash=item469c34c163:g:HlsAAOSwn0Bdpnla
     
  7. knucklebusted

    knucklebusted Well-Known Member

    No, from what I can determine it flows like this:
    1. Power goes through the fuse (ign side for the turn signals and battery side for the flashers)
    2. Wires run 12V to the respective input side of the flasher
    3. I have 12v at the signal flasher with the key on
    4. Emergency flashers trip both signal connectors to the flasher power source that feeds both sides of the signal lights
    5. Emergency flasher works and all bulbs flash
    6. Turn signals are dark when either direction is selected
    7. Fuse and flasher are good as I swapped flashers and have 12V at the flasher input
    8. Swapped flasher works with emergency flashers
    9. Known good flasher does not work in turn signal spot
    10. Therefore, I believe the issue is between the signal flasher output and the column turn signal switch
     

Share This Page