Welcome to V8Buick.com.
Results 1 to 7 of 7
  1. #1
    Join Date
    Dec 2002
    Posts
    597

    Default 98 Lesabre security issue

    Hey experts...have a 98 Lesabre with a "security issue"...here's what happens:

    insert key
    turn key
    lights, radio, etc. come on, but car will not start. Security light stays on
    wait about 3 min
    try starting
    car starts

    Sometimes this happens a couple times in a row...these are the "chip" keys. There are only 60K miles on the car....
    Todd N. No Buicks in the stable anymore

  2. #2
    Join Date
    Feb 2002
    Location
    Canton Michigan
    Posts
    691

    Default Re: 98 Lesabre security issue

    Do a search on google for GM VATS. There are a few sights there that will guide you on how to bypass the system. It is short for "Vehicle anti theft system"
    Your chip is a resistor and the key slot sends the "chip" resistance value to the VATS reader. If it reads the incorrect value it disables the starting system for a few minutes. I believe that there were @ 15 different resistance values, you have to find the one you have and bypass it with a set of resistors to make it work. I had the same issue on my 95 Regal and bypassing it cures the intermittent problem.
    Hope this helps.
    Scott Palmer
    1970 GS455 4speed
    12.60 @ 111
    1974 Pontiac Firebird Formula 400 4 speed
    Resto in progress! Future PS wanna be

  3. #3
    Join Date
    Feb 2002
    Location
    Baltimore,Maryland
    Posts
    1,474

    Default Re: 98 Lesabre security issue

    Clean the KEY at the resister!!!!!!!!
    Bill
    70 GSX STAGE 2 Iron Head 4 spds, yellow
    68 "SPORTWAGON FROM HELL"
    494 stroker " 687 hp ", 9.95 @ 135.73 thru mufflers
    40 buick Century 4 door 69k miles, ( SOLD )
    2004 Cadillac Escalade 6.0 Tow Hog
    2005 Rainer, wife's ride ( sold to daughter)
    2014 Regal "T" type, turbo charged

  4. #4
    Join Date
    Feb 2002
    Location
    Cedar Rapids, IA
    Posts
    1,700

    Default Re: 98 Lesabre security issue

    More than likely, you have a broken, or bare spot on the wire at the ignition cylinder. Sometimes, you can fix it...... sometimes you have to replace it. You'll need to pull the wheel, disable airbags and pull the T/S switch up and the air bag coil up also to get the wires visible.
    If cleaning the chip with a pencil eraser doesn't work, that is probably what's going on.

    Mike

  5. #5
    Join Date
    Dec 2002
    Posts
    597

    Default Re: 98 Lesabre security issue

    OK, I don't have any of the necessary tools or experience to do this...can I pull the fuses to pass-key system or will that totally disable my ability to start the car? It's actually starting to get more and more frequent and is causing some issues of getting places on time.....
    Todd N. No Buicks in the stable anymore

  6. #6
    Join Date
    Mar 2007
    Location
    Zephyrhills, FL
    Posts
    975

    Default Re: 98 Lesabre security issue

    I had a friend who had that problem with a Firebird. If you leave your keys in the car when it's hot, or if the the key heats up at all, it changes the resistence in the chip, therefore tripping the security measures. Next time it happens, try this. Put the key in the freezer for about 30 seconds. As silly as it sounds, it worked for my friend.

    -Josh
    I'm not restoring it. I'm driving it.

    1965 Buick Skylark Wagon
    1968 Chevy C-10 Shortbed Fleetside
    2007 Suzuki M109R VZR1800

  7. #7
    Join Date
    Dec 2002
    Posts
    597

    Default Re: 98 Lesabre security issue

    Well, here's the outcome.

    The car 'died' on Friday night in the parking lot of the waterpark of America. I tried a multitude of different things to try to get it to bypass the system, but to no avail. Ended up having the car towed to my local dealer (Valley Pontiac / Buick in Apple Valley...these are one of the good guys). The iginition switch shorted out and is being replaced...hopefully we won't have this issue again....thanks for all the suggestions.
    Todd N. No Buicks in the stable anymore

 

 

Similar Threads

  1. Another No-Start/Hard-Start Issue
    By daward in forum Street/strip 400/430/455
    Replies: 13
    Last Post: 10-03-2007, 09:04 PM
  2. Aluminum rim for 98 LeSabre
    By sharkmonkey in forum Parts wanted
    Replies: 0
    Last Post: 04-05-2007, 02:30 PM
  3. 70 LeSabre passenger door
    By clev08 in forum Parts wanted
    Replies: 3
    Last Post: 09-26-2006, 10:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to top