Welcome to V8Buick.com.
Results 1 to 4 of 4
  1. #1
    Join Date
    Aug 2013
    Location
    St Louis Missouri
    Posts
    543

    Default Wrong profile picture shows when I reply to, or post a thread.

    As stated, when I reply to a thread, the wrong picture shows up as my profile picture. But when I look at my profile, the correct picture is there.

    I've sold the brown and now have the red car. What am I doing wrong?
    Brian

  2. #2
    Join Date
    Feb 2002
    Location
    Gilbert AZ
    Posts
    17,650

    Default Re: Wrong profile picture shows when I reply to, or post a thread.

    Profile pic, or the avatar pic in upper left of your post? Or do you have a pic in your signature? Sorry I can't see on my phone. Please clarify a bit.

    Sent from my XT1080 using Tapatalk
    Ex-1968 GS350
    Ex-1998 Riviera

  3. #3
    Join Date
    Feb 2002
    Location
    Gilbert AZ
    Posts
    17,650

    Default Re: Wrong profile picture shows when I reply to, or post a thread.

    Ok, on my laptop now. You have the brown car set up as your avatar that shows with your posts. In your profile you also have a PROFILE picture set up, that is the red car. You need to go into the Edit Avatar selection and make your changes. The profile picture is not the avatar. It only shows in your profile, thus the name.
    Ex-1968 GS350
    Ex-1998 Riviera

  4. #4
    Join Date
    Aug 2013
    Location
    St Louis Missouri
    Posts
    543

    Default Re: Wrong profile picture shows when I reply to, or post a thread.

    Thanks David!
    Brian

 

 

Similar Threads

  1. Been workin on a new profile picture
    By william.ali.kay in forum The Bench
    Replies: 9
    Last Post: 03-08-2012, 05:54 PM
  2. Trying to get picture on profile
    By duker in forum The Bench
    Replies: 2
    Last Post: 03-02-2007, 10:52 PM
  3. Cannot reply to thread i've already posted in?
    By jdustu in forum Tips On Using The Board
    Replies: 5
    Last Post: 11-27-2004, 02:38 PM
  4. wrong reply to posts
    By bryan richmond in forum Buick FAQ
    Replies: 1
    Last Post: 09-25-2004, 08:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to top