Choke butterfly won't close 'sometimes'

Discussion in 'Small Block Tech' started by Blurredman, Nov 12, 2018.

  1. Blurredman

    Blurredman Well-Known Member

    Hi guys,


    Recently rebuilt the carburettor on '80 release year buick 350 engine. Has 4 barrel quad- Unsure of specific model.
    It has a hot air riser for the choke.

    Pulling the throttle pedal, the choke plate doesn't close when cold. When warm, it does however engage in a small level depeding on whether it is a 'truely' hot engine, or just been running for a few minutes. Either way- it works sometimes on a somewhat warm engine by simply having a bit of throttle open and then the choke operates through the vaccum, or can sometimes kick in by driving away... IE.. the choke is not operating whilst cold. I feather the throttle until the engine is comfortable on it's own- then I start pulling away, and the choke suddenly operates and the car behaves as normal then on including normal kick down idle speed.


    At the minute I have to use my finger on the choke mechanism and I can drive away. Both the choke plate is closed, and the high idle is there. When engine is warn, the vehicle kicks down to hot idle perfectly fine and runs as it should.


    Although the carburettor was taken apart, I didn't bend the linkages, or change any screw settings or adjust the choke spring unit (riveted anyway).

    I have tried applying some lube on the linkage arms, but that hasn't done anything.


    I'm sure I sound like a right noob. But i've never had a car with an automatic choke, much less american iron.... All my bikes and cars currently and before have had manual chokes- Whether they are a choke with high idle, or simply in the case of my Commie German bike a 'Fuel enrichment' system which doesn't have any choke butterfly or high idle.


    Anyway- little stumped. Any help would be greatly appreciated! :)
     
  2. DEADMANSCURVE

    DEADMANSCURVE my first word : truck

    post up a clear pic or two of carb and carb part number if possible .
     
  3. Blurredman

    Blurredman Well-Known Member

    Thank you. Unfortuantely I don't have good pictures, I do however have a video..

    Just to re-iterate. Just now on the cold engine. I took the air pan off and pulled the throttle. Nothing happened. I then pushed the choke lever (?) downwards.

    Then, each time I pulled on the throttle linkage, the choke operated as it looks like it should. Without fail. Perhaps some more specific lubrication in the right area is required? I did put some heavy duty lub that were used for electrical contacts in phone exhanges in the 80's. I am going to try it again tonight in a few hours, If not to start it for a few seconds. And will try again tomorrow as a cold engine.

    Once again- I am awfully sorry for the images. But I don't get a chance in the daylight- and the car sits outside, unfortunately. My eyes aren't very good- so my focus might not be very appropriate with the images- And besides that. I can't read them myself. I believe the model is '17080248' Or is that the casting?

     

    Attached Files:

    Last edited: Nov 12, 2018
  4. LARRY70GS

    LARRY70GS a.k.a. "THE WIZARD"

    Adjust the thermostatic coil tension. Loosen the 3 screws and rotate the black cover.
     
    johnriv67 likes this.
  5. Electra man

    Electra man Older and Slower

    The outer black plastic cover should be a choke adjustment. The 3 screws that hold it it place are loosened and adjust it slightly richer to see if it makes a difference. The thermal spring in there isn't pulling the choke closed for reasons unknown. It should be putting pressure on the choke linkage when cold and activating the throttle plate should make it drop. Perhaps when rebuilt it was put back in in the wrong position.
    Larry beat me by a second!
     
  6. LARRY70GS

    LARRY70GS a.k.a. "THE WIZARD"

    This video is for the electric choke, but the hot air choke cover is similar.

     
  7. buick64203

    buick64203 Right wing conservative Staff Member

    Remember, if its made with an adjustment, eventually it will need one
     
  8. Blurredman

    Blurredman Well-Known Member

    Interesting. The adjustment is riveted, but I suppose that if the whole assembly was taken apart the linkages are now slightly different. The only thing I don't understand is that, surely if it just needs adjustment then the starting would be consistently poor. So how come the choke sometimes come on. Just humour me here. I started the car this morning, and it's cold and damp- and the choke didn't initialise. But when I gave the throttle a slight tap after starting, it came on full..? Despite the fact that I depressed the throttle a few times before I started cranking.. I am aware the vaccum then takes over the choke?


    Otherwise. Thank you very much for the advice. Looks like i'll have to take the cab off again to get the drill to get to adjustment rivets... :) :)
     
    Last edited: Nov 13, 2018
  9. LARRY70GS

    LARRY70GS a.k.a. "THE WIZARD"

    It is binding somewhere, that is something you will have figure out as it is difficult for us to see that. I would drill those rivets out and replace them with screws. That will allow you to replace the choke coil if need be and give you some adjustability.
     
  10. Blurredman

    Blurredman Well-Known Member

    Okay, so I decided to take the choke coil out and clean it up.

    Seems to work everytime now, However- a new problem. When the choke is off fully, I found I had to adjust my idle speed somewhat. It was down 200+rpm. I made sure to put the choke position in the same place as it was.

    When I drive the car, pulling away, the smallest bit of gas and it sounds like it is 'dying', then jumps forwards .. I'm confused- Is it running rich or something now?


    EDIT, good thing I took some prior pictures, I had mixed up some tubes that go into the carb. Not sure if they make a difference? But I suppose I will find out soon.
     
    Last edited: Dec 5, 2018
  11. buick64203

    buick64203 Right wing conservative Staff Member

    What initial timing do you have? Are the mixture screws accessible or are the factory plugs still in place? What vacuum reading are you getting at an idle?
     
    techg8 likes this.
  12. Blurredman

    Blurredman Well-Known Member

    Everything stock. 15 degrees, mixture screws are not accessible. Other than the choke not applying when I pulled the throttle, it worked perfectly.

    I specifically got these two pipes mixed up, so I'll be trying it out again tomorrow..
     

    Attached Files:

  13. BUICKRAT

    BUICKRAT Torque Rules!

    There are hot and cold idle adjustment screw(s) on the carb. Base(hot) idle screw hits the throttle arm. The other screw hits the high(cold) idle cam, which is connected to the choke linkage.
     
  14. buick64203

    buick64203 Right wing conservative Staff Member

    15 degrees initial? Those mixture plugs should of been removed during the rebuild. Last time the carb was adjusted was at the factory nearly 40 years ago. You need to remove those plugs and adjust the screws to the highest vacuum reading. The Thexton #353 tool is available on Ebay.
     
    techg8 likes this.
  15. Blurredman

    Blurredman Well-Known Member

    Okay. I tried it to-day after I swapped over the pipes.. Adjusted the idle and it's perfect again. Thanks guys.. Fired up first thing this morning on choke after one press of throttle as it should.


    And Buick64203, I will be purchasing that tool soon to adjust the pilots. I just needed to get the car 'working' at the minute, and the only thing that wasn't working was the auto-choke. Soon I will drill those pilots out- I never liked the way the idle was so unstable and how 'rocky' the engine was.
     
    Last edited: Dec 6, 2018

Share This Page