Trans whining

Discussion in 'The "Juice Box"' started by Luxus, Jul 26, 2019.

  1. Luxus

    Luxus Gold Level Contributor

    So the last week or two I've been hearing a whining noise when I accelerate. Sounds like a blower whine but I dont have one. I'm thinking it's a trans issue and probably the torque converter. Aside from the new noise, it drives fine. What say you Buick Gods?

    And it's a TH400 behind a 455.
     
  2. Quick Buick

    Quick Buick Arlington Wa

    How is your Clutch?


    On the fan.. Clutches can go either sloppy or lock up. if they get tighten up they will pull more air.. Sounds just like your describing... Plus its easy to check...
     
  3. Luxus

    Luxus Gold Level Contributor

    Interesting, I didnt even think of that. So you just pull the belts off and see how the fan spins?
     
  4. Quick Buick

    Quick Buick Arlington Wa

    Just spin the fan. you should be able to tell a good clutch from a bad one.. If you feel you need to pull the belts do it.. start the motor. remember alt PS pump & water pump make about the same noise..
    Friendly advice your water pump will not pump. ETC ETC
     
  5. OHC JOE

    OHC JOE BUILDIN A 1970 GSX CLONE

    If it's the trans whine I also had this problem
    Remove trans pan do a fluid and filter flush and make sure the filter goes all the way up into the trans itself also the o ring.
    That was my issue I guess it's common on turbo 400.
     
  6. LARRY70GS

    LARRY70GS a.k.a. "THE WIZARD"

    Could also be a worn front pump. First check fluid level, then drop pan and make sure the filter pick up tube is all the way into the valve body as stated.
     
    OHC JOE likes this.

Share This Page