425 Nailhead no crank so no start

Discussion in ''Da Nailhead' started by Bryan C. Robertson, Feb 23, 2021 at 8:58 AM.

  1. Gentlemen, I just upgraded my 1966 Riviera to a dual quad setup. After making sure all was as it should be I test-fired the engine and it fired right up. I could tell by the RPM's I had a vacuum leak so I shut her down to resolve that issue. When I went to fire her back up nothing happened except for the clicking of the starter solenoid. The battery is fully charged as it was when it fired up several times before, what could have happened in the 45 minutes between starts?
     
  2. gsgtx

    gsgtx Silver Level contributor

    clean and make sure your battery cables are tight
     
    Max Damage likes this.
  3. The cables are tight, however, I will take them off to clean and inspect.
     
  4. I know that is a possibility but the stater is only a year old and one of those Powermaster type starters and it's barely been used as the car is undergoing restoration. Do you think it has $&*% the bed already?
     
  5. They are tight, however, I will inspect and clean them this evening.
     
  6. 65GSConv4sp

    65GSConv4sp Well-Known Member

    If nothing turns over after your cable work, try tapping on the starter with a block of wood and see if that works. If it does, the brushes might be hanging up in the slides and the springs aren't pushing them down properly. That can happen to any starter, but generally doesn't happen until the brushes are well worn and the debris from wearing brushes gets into the slides.
     
  7. Roger that and thank you for your input.
     
  8. Will do, thank you for the input.
     
  9. Roger that, I have a 48 Mercury and appreciate the availability of the fender-mounted solenoid. I will inspect and clean all of the aforementioned components (never did like the block ground location), hopefully, my luck is as good as yours.
     
  10. I have not tried to jump the car because the battery is holding steady at 12.5 v static and I keep in on a maintainer when not in use. The car was running just fine all week leading up to this incident, if cleaning the connections has no effect I will try the old school jump and if that fails, remove and test all the aforementioned componenets.
     
    6769RIV likes this.
  11. Rubber mallet to the starter did the trick. I actually tried that before I submitted my post, guess I didn't hit it hard or long enough!
     
    6769RIV likes this.
  12. 65GSConv4sp

    65GSConv4sp Well-Known Member

    Hopefully the starter is still covered under a warranty that you can exchange it. It shouldn't have problems with brushes sticking in the slides already. Glad you isolated the problem.
     

Share This Page